WorkspaceONE Assist Germany Production facing degraded performance
Incident Report for VMware Workspace ONE UEM
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 14:37 EDT
Update
We are continuing to investigate this issue.
Posted Sep 21, 2021 - 14:23 EDT
Update
We identified and performed necessary operational steps to fix the issue, All systems are online and operational.
Posted Sep 21, 2021 - 12:08 EDT
Investigating
WorkspaceONE Assist Germany Production facing degraded performance, we are investigating the issue
Posted Sep 21, 2021 - 11:42 EDT
This incident affected: Germany (Workspace ONE Assist).