Workspace ONE UEM: CN1076 - Connectivity issues / Canada (Partial Region)
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support. System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com should you need additional assistance.
Posted Sep 19, 2021 - 23:27 EDT
Investigating
VMware Workspace ONE is investigating reports of issues. We will provide more information shortly. My Workspace ONE portal has been updated for customers affected by this event. System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Sep 19, 2021 - 23:16 EDT
This incident affected: Canada (Workspace ONE UEM).