Workspace ONE Assist is scheduled to undergo preventative Database infrastructure maintenance - Maintenance Window : Tuesday, December 14, 2021, 05:00 UTC (Assist-US Region)
Scheduled for Dec 14, 2021, 00:00 - 02:00 EST
Update
The maintenance activity that was scheduled in the “VMware Workspace ONE Assist” US Production environment for SQL performance optimization on 14th December 2021 stands cancelled.

We apologize for any inconvenience this may have caused.
Posted Dec 13, 2021 - 23:18 EST
Update
The maintenance activity that was scheduled in the “VMware Workspace ONE Assist” US Production environment for SQL performance optimization on 14th December 2021 stands cancelled.

We apologize for any inconvenience this may have caused.
Posted Dec 13, 2021 - 23:16 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 13, 2021 - 23:16 EST
Update
The maintenance activity that was scheduled in the US-Production on December 14th 2021 has been cancelled.
Posted Dec 03, 2021 - 02:28 EST
Scheduled
Workspace ONE Assist is scheduled to undergo preventative Database infrastructure maintenance

Workspace ONE Assist Maintenance Window:
• Start: Tuesday, December 14, 2021, 05:00 UTC
• End: Tuesday, December 14, 2021, 07:00 UTC

Impact:
During this time frame, users can expect the following:
• Workspace ONE UEM users will not be able to launch Assist Remote Management sessions
• New Device will not be able to enroll/register into Assist Remote Management system

Impact Duration:
• We expect the actual downtime to be less than 90 min between 05:00 AM and 6:30 AM. This maintenance will conducted during business off-hours.

Thanks for your patience.

Additional Information:
• VMware will provide additional updates on our Unified Status page (http://status.workspaceone.com) until the maintenance activity is complete.

Thank You,
VMware Workspace ONE Assist Team
Posted Dec 03, 2021 - 02:27 EST
This scheduled maintenance affects: United States (Workspace ONE Assist).