Workspace ONE UEM: Availability Issues / India (Partial Region)
Incident Report for VMware Workspace ONE UEM
Resolved
The issue is now resolved. We apologize for the inconvenience and thank you for your patience and continued support.

System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems.

Please visit support.workspaceone.com should you need additional assistance.
Posted Jan 13, 2022 - 06:41 EST
Monitoring
VMware Workspace ONE has noted recovery with SaaS environments.
Operations teams continue to monitor the affected environments.
If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 13, 2022 - 05:57 EST
Update
VMware Workspace ONE continues to experience issues.

Operations teams are actively working to resolve it.

If you have additional questions or concerns, please open a ticket at support.workspaceone.com
Posted Jan 13, 2022 - 05:25 EST
Investigating
VMware Workspace ONE is investigating reports of issues. We will provide more information shortly.

My Workspace ONE portal has been updated for customers affected by this event.


System reliability is a top priority at VMware Workspace ONE, and we are making continuous improvements to better our systems. Please visit support.workspaceone.com if you need additional assistance.
Posted Jan 13, 2022 - 04:49 EST
This incident affected: India (Workspace ONE UEM).